Creditsafe API Not Responding

Incident Report for Harbr

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 13:24 AST

Monitoring

Creditsafe appears to be connecting/authenticating. Monitoring.
Posted Nov 25, 2025 - 10:30 AST

Investigating

Currently working with Creditsafe to diagnose. All application services are affected.
Posted Nov 25, 2025 - 10:19 AST
This incident affected: Credit Onboarding Application (CoCOA - Production, CoCOA - Staging, CoCOA - Production EU, CoCOA - Staging EU).