Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 28, 2026 - 22:00 ADT
Scheduled
┌───────────┐ RC.1.81
Release Notes for RC.1.81
└───────────┘
└── API (v1.0) │ └── [API] No change │ └── RC.1.81 ├── [PLAT] [BUG] Trade Exposure Past Due Ratio calculation ├── [MST] BoldSign Integration ├── [MST] Region Aware Terms and Conditions
KEY: [PLAT] Application Platform [MST] Microsite [API] API
Posted Apr 28, 2026 - 19:18 ADT
This scheduled maintenance affected: Credit Onboarding Application (CoCOA - Production, CoCOA - Production EU).