Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 26, 2026 - 22:00 ADT
Scheduled
┌───────────┐ RC.1.80
Release Notes for RC.1.80
└───────────┘
└── API (v1.0) │ └── [API] No change │ └── RC.1.80 ├── [PLAT] Files can be added to Approval Notification. ├── [PLAT] Deny notification optionally includes Agent Override Note. ├── [PLAT] Follow-up message can be modified directly in application record view. ├── [PLAT] Shared Notes that include valid (org domain) emails trigger internal notifications. ├── [MST] All known postcodes are validated ├── [MST] [BUG] Trade references are now checked for requirements handling in Edit application flow. ├── [MST] Language Translations are defined based on Company Lookup regions.
KEY: [PLAT] Application Platform [MST] Microsite [API] API
Posted Apr 26, 2026 - 19:58 ADT
This scheduled maintenance affected: Credit Onboarding Application (CoCOA - Production, CoCOA - Production EU).